Klaviyo Service Disruption

Incident Report for Karla

Resolved

This incident has been resolved.
Posted May 06, 2026 - 07:45 UTC

Identified

Klaviyo has reported a major outage and we are detecting an increased number of errors from the Klaviyo API regarding trigger notifications and profile segmentation. Once Klaviyo systems go back to normal, all notifications and pending order segments will be automatically reprocessed. See https://status.klaviyo.com/
Posted May 05, 2026 - 21:40 UTC
This incident affected: Triggers.